Aller au contenu

Photo

Code P0335, la voiture ne démarre plus ...


  • Veuillez vous connecter pour répondre
15 réponses à ce sujet

#1
creed

creed

    Newbie

  • Membres
  • Pip
  • 40 messages
  • Localisation:Salon
  • Modèle Porsche:Croco S
  • Couleur:Bleu

Bonjour Bonjour

 

avant de faire n'importe quoi je viens demander a tout le monde

 

La tuture: Cayman S de 2006

Bougie moins de 25 000 km

Batterie Neuve

 

 

Voilà depuis 1 semaine j'ai des petits soucis, quand j'accélère, le compte-tours RPM ne "suit pas",

je m'arrête redémarrer et tout revient et Boum j'ai un code P0335 qui apparaît, je le reset pour voir s'il revient et il est revenue ...

Du coup ma batterie était un peu faible je l'ai changé à ce moment-là, et maintenant la voiture ne veut plus démarrer ....

Cas particulier, elle démarre au point mort et quand on la pousse, là aucun souci,

mais quand je tourne la clé sans la pousser rien, même le compte-tours RPM bouge pas....

 

 

Du coup ma/mes question(s) :

Cela pourrait t'il venir du Crankshaft position sensor ???

 

https://www.boxster-...43161-U2451.png

 

y'a t'il un moyen de le tester une fois démonté ?

D'autre idées ?



#2
Alex

Alex

    Staff & Flat6Club

  • Tech.
  • 23782 messages
  • Age:39 ans
  • Prénom:Alexandre
  • Localisation:Oise
  • Modèle Porsche:Boxster 718 S
  • Kilométrage:16.000 km
  • Couleur:Orange
  • Préparation:PSE, PASM, Sport Chrono

  • MR-0 Team
Le symptôme ressemble beaucoup en effet.

Est ce l’essence arrive aussi?
  • Rom aime ceci

#3
creed

creed

    Newbie

  • Membres
  • Pip
  • 40 messages
  • Localisation:Salon
  • Modèle Porsche:Croco S
  • Couleur:Bleu

Outch Alex le lucky luke du forum :)

 

J'y ai pensé mais je ne sais pas réellement comment vérifier ce coter là sans démonter et regarder dans le réservoir et voir si la pompe est pas obstrué ou autre

tu as d'autres tips pour vérifier cela alex ?

Car je ne suis parti rouler 5/10 minutes et aucun souci jusqu'à la coupure moteur volontaire dans le garage ...



#4
creed

creed

    Newbie

  • Membres
  • Pip
  • 40 messages
  • Localisation:Salon
  • Modèle Porsche:Croco S
  • Couleur:Bleu

 essaie du soir au Repos sans la pousser elle a réussi à démarrer normalement,

je suis aller rouler histoire de monter en T°,

retour garage, j'ai essayé de redémarrer à chaud et un peu de mal, ça démarre par desuite;

Une fois démarré les RPM est environ à 950 assez haut ( à chaque fois que le compte-tours RPM ne suit pas l'accélération ça se produit aussi)

Une seconde fois les RPM sont normaux à l'entre 600 et 700 et là le compte-tours est normal



#5
elbarbou

elbarbou

    Advanced Member

  • Membres
  • PipPipPip
  • 1737 messages
  • Age:47 ans
  • Prénom:Cédric
  • Localisation:Fonsorbes
  • Modèle Porsche:997 Ph2
  • Couleur:Noir
  • Préparation:Stock

Attention je vais peut être dire une connerie...

Ca me rappelle un post ou on parlait de "vapour lock" relatifs aux démarrages à chauds difficiles...

Je ne sais pas si ca aide, mais on ne sait jamais...


"Le plaisir commence où s'arrête les Diesel, à 4500 tr/min" - Ferdinand Porsche


#6
July1

July1

    Newbie

  • Flat6-Club
  • 78 messages
  • Prénom:Julien
  • Localisation:29
  • Modèle Porsche:993GT
  • Couleur:Jaune

Le capteur vaut 215€ donc c’est un poil cher pour tenter le coup.. (encore que..)

Dans les docs techniques sur le forum tu as regardé s’ils donnent les valeurs de contrôle ?

Normalement tu as les impédances entre les différents fils dans le connecteur.

il faut aussi vérifier l’entrefer même si c’est rare que ça bouge, la vis de fixation peut être desserrée ce qui peut faire qu’il recule et est un poil trop loin des dents de la poulie.

Quand tu essais de démarrer s’il est trop loin ou avec une impédance foireuse le calculateur (dme) n’arrive pas à faire la synchro avec le capteur de phase et donc ça ne démarre pas.. et à la poussette l’initialisation se fait peut-être différemment..

Il faut aussi vérifier que le connecteur n’est pas fissuré et corrodé. 


bc911-1582396412-U3237.jpeg


#7
creed

creed

    Newbie

  • Membres
  • Pip
  • 40 messages
  • Localisation:Salon
  • Modèle Porsche:Croco S
  • Couleur:Bleu

je vais le démonter demain pour regarder tout ça, et creuser la question

 

au pire j'en ai trouvé a 60 roro sur ebay de marque bosch :)

 

Pour la "vapour lock" je suis sur le sujet du fofo, je vais regarder ça, pas fais trop attention pour dire que c'est ça ou non,

 

Merci beaucoup en tout cas



#8
July1

July1

    Newbie

  • Flat6-Club
  • 78 messages
  • Prénom:Julien
  • Localisation:29
  • Modèle Porsche:993GT
  • Couleur:Jaune

Le vapor lock ça ne peut pas générer un code 335.. pour 60balle tu changes le capteur, tu contrôles la prise (et y met un peu de graisse diélectrique), tu effaces le défaut et tu vois ce que ça donne ;)

par contre sur un croco l’accès ne doit pas être super aisé :/


bc911-1582396412-U3237.jpeg


#9
July1

July1

    Newbie

  • Flat6-Club
  • 78 messages
  • Prénom:Julien
  • Localisation:29
  • Modèle Porsche:993GT
  • Couleur:Jaune

Par contre, je ne sais pas comment c’est fait.. Il faudrait quand même jeter un œil sur le manuel d’atelier pour voir s’il y a un réglage d’entrefer. Parfois c’est non réglable (je pense que c’est le cas ici) mais parfois il y a un trou oblong sur le support du capteur, parfois il faut utiliser des rondelles de calage...


bc911-1582396412-U3237.jpeg


#10
creed

creed

    Newbie

  • Membres
  • Pip
  • 40 messages
  • Localisation:Salon
  • Modèle Porsche:Croco S
  • Couleur:Bleu

Senseur localisé, effectivement ça va être du gâteau ...

July1 l'entrefer ? pourrais tu être plus explicite ? je t'avoue que tu m'as perdu .... :)

 

j'ai mis un petit coup de nettoyage dessus ainsi que ça connexion, vérifier sa fixation check

Essaie démarrage a froid, aucun souci;
roulage 15 minutes, la voiture s'est éteinte juste avant un feu rouge ... redémarrage plus compliqué,mais redémarrage, en revanche le compte-tours RPM ne suivait pas ...
retour garage, et redémarrage 30 minutes après arrêt ( a chaud) , aucun problème et le compte-tours est revenu à la normal

 

Je vais quand même changer le senseur en prévision et voir au résultat .

 

Je suis prenneur si vous avez d'autre idée

 

 



#11
July1

July1

    Newbie

  • Flat6-Club
  • 78 messages
  • Prénom:Julien
  • Localisation:29
  • Modèle Porsche:993GT
  • Couleur:Jaune

L’entrefer c’est la distance entre l’extrémité du capteur et les dents.. (voir principe ci-dessous pour un capteur d’ABS)

 

Dans le capteur tu as une bobine, le champ magnétique est influencé par le passage des dents de la poulie et ça génère un signal.

Plus la distance est grande, plus le signal faiblit. (si c’est trop juste, quand le moteur chauffe et que le support se dilate et tu peux dépasser la limite admissible de fonctionnement..)

 

Autre possibilité (à mon avis plus grande) C’est que lorsque le moteur chauffe, le capteur se dilate et ça sépare une coupure dans la bobine qui alors n’envoie plus un signal suffisant pour le calculateur. À froid le contact est là et tout fonctionne..

 

Je parle de l’entrefer par principe mais le remplacement du capteur devrait résoudre le problème avec un taux de confiance de 95%..

Sinon il faudra contrôler ce fameux entrefer ainsi que le faisceau..

 

bc911-1582111985-U3237.jpeg


  • Alex aime ceci

bc911-1582396412-U3237.jpeg


#12
Nayleen

Nayleen

    Flat6-Club

  • Flat6-Club
  • 1724 messages
  • Age:39 ans
  • Prénom:Daniel
  • Localisation:Yvelines
  • Modèle Porsche:Cayman S 987.1
  • Kilométrage:140k km
  • Couleur:Noir
  • Préparation:Carnewal GT Exhaust

J'ai eu ce capteur de changé sur la mienne, j'avais en effet un pb de démarrage et de voiture qui calait (soit à l'arrêt, soit en mouvement. Une bonne partie de rigolade quand y'a du monde derrière).

 

Très chiant à changer dixit le mec qui me l'a fait, il y en a eu pour plus cher de MO que de pièce.



#13
July1

July1

    Newbie

  • Flat6-Club
  • 78 messages
  • Prénom:Julien
  • Localisation:29
  • Modèle Porsche:993GT
  • Couleur:Jaune

Des news?


bc911-1582396412-U3237.jpeg


#14
creed

creed

    Newbie

  • Membres
  • Pip
  • 40 messages
  • Localisation:Salon
  • Modèle Porsche:Croco S
  • Couleur:Bleu

Du coup 1h pour changer le capteurs ! pas trop compliqué, il faut juste ce faufiler sous la voiture .... XD pas de trop grosse main !

 

 

Pour l'instant plus rien, retour a la normal mais je n'ai pas trop rouler avec donc a voir avec le temps, mais cela m'a l'air bon :)


  • Alex, claude et July1 aiment ceci

#15
creed

creed

    Newbie

  • Membres
  • Pip
  • 40 messages
  • Localisation:Salon
  • Modèle Porsche:Croco S
  • Couleur:Bleu

Du coup je reviens vers vous.

 

plus aucun probléme !!

 

Plus de soucis de démarrage

Plus de calage quand je roule

Plus de soucis de "latence" avec le compte tour moteur


  • claude et July1 aiment ceci

#16
Alex

Alex

    Staff & Flat6Club

  • Tech.
  • 23782 messages
  • Age:39 ans
  • Prénom:Alexandre
  • Localisation:Oise
  • Modèle Porsche:Boxster 718 S
  • Kilométrage:16.000 km
  • Couleur:Orange
  • Préparation:PSE, PASM, Sport Chrono

  • MR-0 Team
C’est tout bon