Aller au contenu

Photo

Remplacement CR22 par Continental CD7416UB-OR

Plus de son

  • Veuillez vous connecter pour répondre
18 réponses à ce sujet

#1
Fred276

Fred276

    Newbie

  • Membres
  • Pip
  • 14 messages
  • Modèle Porsche:Boxster S type 986
  • Kilométrage:80000 km km
  • Couleur:Bleu

Bonjour

 

Mon Boxster 986 est équipé d'origine du CR22 avec chargeur CDC3. Il y a aussi l'option système Bose.

 

Le Continental CD7416UB-OR possède exactement la même connectique à l'arrière soit les 3 prises A, B et C.

 

Concernant A, à priori aucun problème puisque l'autoradio s'allume et toutes les fonctions sont actives. La seule différence concerne le +Battery (permanent) et le +Ignition (contact) qui sont inversés.

 

Concernant B (prise haut-parleurs), bonne question... Je n'ai pas de son du tout mais comme ce son doit passer par l'ampli Bose, c'est au niveau de la prise C que ça doit coincer.

 

Le raccordement C1 (1 à 6) correspond, à priori, à l'ampli.

Le raccordement C2 (7 à 12) correspond au chargeur 6CD.

Le raccordement C3 (13 à 20) correspond à l'entrée Téléphone (13 - 14) et au chargeur 6CD (15 à 20).

 

Mon impression c'est que l'ampli n'est pas alimenté. Les HP ne font vraiment aucun bruit.

J'ai paramétré SWRC sur ON mais aucun changement.

 

J'avait également dans l'idée que, peut-être, le chargeur 6CD serait lui aussi commandé (ce n'était pas une priorité) mais rien non plus de ce côté.

 

Je mets quelques photos et schémas ci-dessous si quelqu'un peut éclairer ma lanterne.

 

Y'a-t-il un raccord spécifique à ajouter, un paramétrage ou...ça n'est pas compatible.

Fichier(s) joint(s)



#2
Alex

Alex

    Staff & Flat6Club

  • Tech.
  • 26405 messages
  • Age:39 ans
  • Prénom:Alexandre
  • Localisation:Oise
  • Modèle Porsche:Boxster 718 S
  • Kilométrage:16.000 km
  • Couleur:Orange
  • Préparation:PSE, PASM, Sport Chrono

  • MR-0 Team
Un CR22 avec le Bose?

Ce serait surprenant puisque le Bose apparaît sur Les phases 2.
C’est plutôt un ampli Nokia sur cette génération non?

D’après ce que tu poste Le continente ne semble pas avoir de sortie ligne puisque le RCA semble être une entrée auxiliaire...

#3
Alex

Alex

    Staff & Flat6Club

  • Tech.
  • 26405 messages
  • Age:39 ans
  • Prénom:Alexandre
  • Localisation:Oise
  • Modèle Porsche:Boxster 718 S
  • Kilométrage:16.000 km
  • Couleur:Orange
  • Préparation:PSE, PASM, Sport Chrono

  • MR-0 Team
Je viens de regarder et c’est le problème tu n’as pas de sortie ligne sur cet autoradio. Je te poste ici deux accessoires à commander pour régler ton problème.

#4
Fred276

Fred276

    Newbie

  • Membres
  • Pip
  • 14 messages
  • Modèle Porsche:Boxster S type 986
  • Kilométrage:80000 km km
  • Couleur:Bleu

J'ai le code 680 qui indique le système Bose et j'ai l'enceinte centrale arrière Bose mais peut-être est-ce un ampli Nokia.

 

Comment commander le remote de l'allumage?



#5
Alex

Alex

    Staff & Flat6Club

  • Tech.
  • 26405 messages
  • Age:39 ans
  • Prénom:Alexandre
  • Localisation:Oise
  • Modèle Porsche:Boxster 718 S
  • Kilométrage:16.000 km
  • Couleur:Orange
  • Préparation:PSE, PASM, Sport Chrono

  • MR-0 Team
Il te faut ça...


https://www.amazon.f...5?ie=UTF8&psc=1

Et ça...


https://www.amazon.f...84137473&sr=8-3

#6
Alex

Alex

    Staff & Flat6Club

  • Tech.
  • 26405 messages
  • Age:39 ans
  • Prénom:Alexandre
  • Localisation:Oise
  • Modèle Porsche:Boxster 718 S
  • Kilométrage:16.000 km
  • Couleur:Orange
  • Préparation:PSE, PASM, Sport Chrono

  • MR-0 Team

J'ai le code 680 qui indique le système Bose et j'ai l'enceinte centrale arrière Bose mais peut-être est-ce un ampli Nokia.

Comment commander le remote de l'allumage?


Le 680 est codifié Bose dans les logiciels moderne mais à l’époque c’était bien du Nokia...

J’ai posté les adaptateurs dont tu vas avoir besoin...
  • Rom aime ceci

#7
Fred276

Fred276

    Newbie

  • Membres
  • Pip
  • 14 messages
  • Modèle Porsche:Boxster S type 986
  • Kilométrage:80000 km km
  • Couleur:Bleu

Merci pour tes réponses.

 

La prise SRWC n'est pas celle qui alimente l'ampli?

Pour info, je n'ai que l'autoradio nu sans ses raccords.



#8
Alex

Alex

    Staff & Flat6Club

  • Tech.
  • 26405 messages
  • Age:39 ans
  • Prénom:Alexandre
  • Localisation:Oise
  • Modèle Porsche:Boxster 718 S
  • Kilométrage:16.000 km
  • Couleur:Orange
  • Préparation:PSE, PASM, Sport Chrono

  • MR-0 Team
La notice pour commencer...


https://www.continen...-Manual.pdf.pdf

#9
Alex

Alex

    Staff & Flat6Club

  • Tech.
  • 26405 messages
  • Age:39 ans
  • Prénom:Alexandre
  • Localisation:Oise
  • Modèle Porsche:Boxster 718 S
  • Kilométrage:16.000 km
  • Couleur:Orange
  • Préparation:PSE, PASM, Sport Chrono

  • MR-0 Team
SWRC c’est pour une commande au volant (vieux nom de l’époque VDO)...

#10
Alex

Alex

    Staff & Flat6Club

  • Tech.
  • 26405 messages
  • Age:39 ans
  • Prénom:Alexandre
  • Localisation:Oise
  • Modèle Porsche:Boxster 718 S
  • Kilométrage:16.000 km
  • Couleur:Orange
  • Préparation:PSE, PASM, Sport Chrono

  • MR-0 Team
Et en effet pas de sortie ligne sur cet autoradio il tes faudra donc un adaptateur pour l’ampli...

#11
Fred276

Fred276

    Newbie

  • Membres
  • Pip
  • 14 messages
  • Modèle Porsche:Boxster S type 986
  • Kilométrage:80000 km km
  • Couleur:Bleu

Merci pour tes réponses et la notice (je l'avais), Alex

Il me reste à récupérer les 2 raccords d'origine (jaune et vert) pour que je puisse brancher les raccords que tu m'as indiqués sur les embouts RCA.

 

Saurais-tu me dire pourquoi la borne A5 qui est censée alimenter l'ampli ne le fait pas?



#12
Alex

Alex

    Staff & Flat6Club

  • Tech.
  • 26405 messages
  • Age:39 ans
  • Prénom:Alexandre
  • Localisation:Oise
  • Modèle Porsche:Boxster 718 S
  • Kilométrage:16.000 km
  • Couleur:Orange
  • Préparation:PSE, PASM, Sport Chrono

  • MR-0 Team

Merci pour tes réponses et la notice (je l'avais), Alex
Il me reste à récupérer les 2 raccords d'origine (jaune et vert) pour que je puisse brancher les raccords que tu m'as indiqués sur les embouts RCA.

Saurais-tu me dire pourquoi la borne A5 qui est censée alimenter l'ampli ne le fait pas?


Le raccord pour Le micro peut te servir ... mais c’est tout. Tu n’as pas compris: le RCA du raccord est une entrée auxilliere pas une sortir ampli!

Donc oui ton ampli est alimenté mais ne reçoit pas de signal de l’autoradio. Brancher les 2 adaptateurs recommandés réglera le problème!

#13
Fred276

Fred276

    Newbie

  • Membres
  • Pip
  • 14 messages
  • Modèle Porsche:Boxster S type 986
  • Kilométrage:80000 km km
  • Couleur:Bleu

Merci pour toutes les infos



#14
Fred276

Fred276

    Newbie

  • Membres
  • Pip
  • 14 messages
  • Modèle Porsche:Boxster S type 986
  • Kilométrage:80000 km km
  • Couleur:Bleu

Remonter de post puisque malgré l'achat des raccords indiqués, je n'ai toujours pas de son. Avec la reprise d'après confinement, je ne m'y attelle que maintenant.

Voilà le branchement fait avec les raccords. La prise jaune ne comportant qu'un fil, elle ne peut aliment les 5 fils de l'adaptateur.

Pour moi, tout est floue dans cette foutue alimentation de mon ampli Bose. Je n'arrive pas avoir du son donc forcément pas de sortie ampli en raison, je pense, de la non-alimentation de cet ampli.

 

Est-ce qu'Alex ou quelqu'un d'autre peut éclairer ma lanterne? Pour info, je n'ai pas les raccords d'origine de l'autoradio Continental et je n'ai pas réussi à me les procurer.



#15
Fred276

Fred276

    Newbie

  • Membres
  • Pip
  • 14 messages
  • Modèle Porsche:Boxster S type 986
  • Kilométrage:80000 km km
  • Couleur:Bleu

bc911-1595258008-U3274.jpg

bc911-1595258058-U3274.jpg

bc911-1595258083-U3274.jpg

bc911-1595258100-U3274.jpg



#16
Alex

Alex

    Staff & Flat6Club

  • Tech.
  • 26405 messages
  • Age:39 ans
  • Prénom:Alexandre
  • Localisation:Oise
  • Modèle Porsche:Boxster 718 S
  • Kilométrage:16.000 km
  • Couleur:Orange
  • Préparation:PSE, PASM, Sport Chrono

  • MR-0 Team
Tu as ce Bose la???

Vu une seul fois sur une 996 turbo et je pense monte durant une seul année...

C’est simple... alimentation du fil unique de ton connecteur jaune via le fil bleu (alim antenne du faisceau iso du continental) et Tu connecté directement ton faisceau iso a l’arrière de la sortie HP iso du continental car c’est un ampli haut niveau...

#17
Fred276

Fred276

    Newbie

  • Membres
  • Pip
  • 14 messages
  • Modèle Porsche:Boxster S type 986
  • Kilométrage:80000 km km
  • Couleur:Bleu

C'est bien un ampli Bose

bc911-1595260827-U3274.jpg

 

Donc pas besoin des raccords?

Je connecte directement l'alim antenne A5 sur le fil unique C1.6 de mon connecteur jaune?

bc911-1595261269-U3274.jpg

bc911-1595261332-U3274.jpg


  • Alex aime ceci

#18
Fred276

Fred276

    Newbie

  • Membres
  • Pip
  • 14 messages
  • Modèle Porsche:Boxster S type 986
  • Kilométrage:80000 km km
  • Couleur:Bleu

Bon bah....ça fonctionne

 

MERCI Alex !!!


  • Alex aime ceci

#19
Alex

Alex

    Staff & Flat6Club

  • Tech.
  • 26405 messages
  • Age:39 ans
  • Prénom:Alexandre
  • Localisation:Oise
  • Modèle Porsche:Boxster 718 S
  • Kilométrage:16.000 km
  • Couleur:Orange
  • Préparation:PSE, PASM, Sport Chrono

  • MR-0 Team

Bon bah....ça fonctionne

MERCI Alex !!!


Super!!!
Heureux d’avoir trouvé la solution!
  • nicogri et Fred276 aiment ceci




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)